Das deutschsprachige AJS & Matchless Forum

        Themen, Tipps und Termine zu den klassischen Motorrädern

           von www.Jampot-Germany.de



#1

Mal wieder 'ne Frage zum Motor

in Mechanik 11.01.2018 20:45
von ilofan | 72 Beiträge

Hallo,

Meinen G11 Motor habe ich nun zerlegt und bin dabei mir die Einzelteile genauer zu betrachten. Ich bin rückblickend froh darüber, dass ich der Empfehlung, den Motor zu zerlegen, gefolgt bin. Hatte es doch den Anschein, dass der Vorbesitzer den Motor bereits überholt hatte. Die Schmutznester und verschlissenen Teile die ich finden konnte, hätten das gute Stück sicherlich nicht lange störungsfrei laufen lassen.

Nun zu meiner Frage(n): Am rechten Motorgehäuse (Steuerseite) wird ja die LIMA angeflanscht. In der Bohrung (roter Unterstrich) wird sicher ein Paßstift? eingesetzt, der hilft, die LIMA zu positionieren und gegen Verdrehen zu sichern. Leider ist bei meinem Gehäuse die Bohrung "aufgesprengt" worden; d.h. ich muss hier Schweißen (lassen), oder ...(Paßstift einkleben??)

Den oben erwähnten Paßstift konnte ich in der Ersatzteilliste leider nicht finden. Liegt das vielleicht daran, dass ein anderes Bauteil (stud?) dort montiert wird?

Wie man auf dem beigefügten Bild sehen kann, ist außerdem eine Befestigungsschraube des Steuergehäusedeckels gerissen (gelber Kreis). Der "Künstler" hat es sich einfach gemacht und den Rest der Schraube im Motorgehäuse belassen und obendrein auch noch das überstehende Material schön "verdengelt". Mein Bemühen, den Stumpf auszubohren, war leider nicht erfolgreich. Wie befürchtet, ist der Bohrer "verlaufen". Ich bin zwar noch "kleiner" als die Kernlochbohrung, aber eiteres Aufbohren macht jetzt keinen Sinn mehr. Der Einsatz eines "Linksdralls" zeigte keinen Erfolg und bevor dieser dann abreist habe ich meine Versuche in dieser Hinsicht eingestellt. Kennt jemand von euch eine probate Methode, die mit einfachen Mitteln Erfolg verspricht? Ansonsten kommt wohl nur Erodieren in Frage? Da beginnt aber schon die Suche nach einem "hilfswilligen" Spezialbetrieb!

Sehr speziell alles, aber vielleicht hat ja schon mal jemand ähnliche Probleme gehabt und kann mir den einen oder anderen Hinweis geben?

Nette Grüße
Karl

zuletzt bearbeitet 12.01.2018 00:02 | nach oben springen

#2

RE: Mal wieder 'ne Frage zum Motor

in Mechanik 12.01.2018 09:21
von ekkeneckepen | 848 Beiträge

Moin Karl

Das Bild konnte ich nicht entdecken? Also, die Gleichstromlima hat keinen Passstift, sie wird mit einem Ziehbolzen, der durch das Gehäuse und den Steuerdeckel in die Lima geht, gegen das Motorgehäuse gezogen. Zentrieren soll sie sich auf dem Rezess der an der Lima sitzt und in das Gehäuse ragt. Dieser Sitz ist sehr "flatterig", vieleicht ist das auch OK damit man die Lima etwas ausrichten kann um kein zu enges Zahnflankenspiel zu bekommen. (ich hänge ein paar Bilder vom Altongenratorumbau dran, denn der ist auf die gleiche Weise besfestigt.).
Wenn es nur eine Schraube ist und kein abgebrochener (harter) Gewindebohrer, würde ich versuchen vorsichig mit einem Dremel auf die Schraube eine Fläche zu schleifen, dann mit kleinen Schlägen zentrisch einen Körner setzen, mit einem Zentrierbohrer anbohren und mit vielen immer zunehmenden Bohrerdicken aufbohren.

Gruß Jens

Alton-Driveside.jpg - Bild entfernt (keine Rechte)Alton-Generator.jpg - Bild entfernt (keine Rechte)Alton-Modification.jpg - Bild entfernt (keine Rechte)

zuletzt bearbeitet 12.01.2018 09:28 | nach oben springen

#3

RE: Mal wieder 'ne Frage zum Motor

in Mechanik 12.01.2018 11:08
von ilofan | 72 Beiträge

Moin Jens,
danke schön erstmal für Deine schnelle Antwort.
Mit dem Hochladen der Bilder stehe ich noch auf "Kriegsfuß"; ich kriege das, obwohl ich nach der "Anleitung hier im Forum vorgehe, einfach nicht hin!. Ich versuch's mit diesem Bericht aufs Neue.
Ja, den "stud", den Du korrekter Weise als Ziehbolzen bezeichnest, habe ich jetzt in der Sparelist entdeckt und dank deiner Erklärung bzw. der Bilder ist mir nun auch die Funktionsweise klar geworden!. Damit ist auch die Problematik mit der "aufgesprengten Bohrung für den Ziehbolzen nicht mehr ganz so drängend.

Leider habe ich schon versucht mit einem 2,2 mm Bohrer die abgebrochene Schraube konzentrisch anzubohren, Vielleicht war der Anschliff des Bohrers nicht einwandfrei, zuviel Druck beim Bohren oder der Körnerpunkt doch nicht mittig ... ... die Bohrung ist jedenfalls "verlaufen" (Schande auf mein Haupt)! Das mit dem Dremel ist aer ein guter Tipp. Gott sei's gedankt, habe ich so ein Dingens und kann so mal versuchen die "verlaufene" Bohrung so in die richtige Richtung zu "trimmen". Sollte das nicht von Erfolg gekrönt sein, werde ich einen Freund mit einer Fräseinheit aufsuchen und dort versuchen mit einem Fingerfräser etwas auszurichten. Am Ende könnte da ein (metrischer) Würth-Einsatz M4 stehen...

Danke nochmals für Deine Hinweise.
Ich hoffe ich kriege das mit den Bildern jetzt hin.

Beste Grüße
Karl

zuletzt bearbeitet 12.01.2018 11:11 | nach oben springen

#4

RE: Mal wieder 'ne Frage zum Motor

in Mechanik 12.01.2018 12:55
von Rumford10 | 14 Beiträge

Hallo Jens,
deine Lichtmaschine sieht ja nagelneu aus?!
Kann man die irgendwo so bestellen oder ist die selbstüberholt?
Bräuchte allerdinge eine 6V Lucas E3L.
Viele Grüsse,
Rumford10

nach oben springen

#5

RE: Mal wieder 'ne Frage zum Motor

in Mechanik 12.01.2018 13:15
von ekkeneckepen | 848 Beiträge

Bider einfügen:

1) < Datei anhängen >
2) < Durchsuchen >
3) Den gewünschten Ordner auf deinem PC öffnen und das Bild (die Bilder mit Strg-Taste gehalten) anklicken und auf < Öffnen >
4) < Dateien hochladen >
5) < Einfügen >

< steht hier in meinem Text für anklicken >

Jens

zuletzt bearbeitet 12.01.2018 13:15 | nach oben springen

#6

RE: Mal wieder 'ne Frage zum Motor

in Mechanik 12.01.2018 13:25
von ekkeneckepen | 848 Beiträge

Das ist ein Alton ~Strom Generator den gibt es nicht in der E3L 6V Länge aber den langen bekommt man auch in die Singles. 6V ist out!!!!! wechsel doch auf 12V hat nur Vorteile.

archiv

und dort : Jens_Jacobs_E3L_solution.pdf anklicken

Alton

Jens

zuletzt bearbeitet 12.01.2018 13:27 | nach oben springen

#7

RE: Mal wieder 'ne Frage zum Motor

in Mechanik 12.01.2018 14:00
von Rumford10 | 14 Beiträge

Ok, werde ich mal drüber nachdenken, danke!
Hab eh den 500cc twin.

Gruss

nach oben springen

#8

RE: Mal wieder 'ne Frage zum Motor

in Mechanik 12.01.2018 16:17
von ekkeneckepen | 848 Beiträge

Hallo Karl noch einmal: Vielleicht geht es doch mit dem "Linksdrall" wenn du das Gehäuse schön warm machst? Alu dehnt sich ja mehr als Stahl, eventuell auch vorher etwas auf die Schraube klopfen um sie in den Gewindegängen zu lockern?

Jens

nach oben springen

#9

RE: Mal wieder 'ne Frage zum Motor

in Mechanik 12.01.2018 19:37
von ilofan | 72 Beiträge

Hallo Jens,
Du hast recht, vielleicht gebe ich ja zu schnell auf! Die "Fingerfräser-Nummer" ist ja auch nicht so trivial Ich geh' da nochmal ran und werde berichten.

Mit den Bildern versuch ich es nochmal! Vielleicht mache ich da irgend einen systematischen Fehler.

Danke und Gruß
Karl




Ahhhh, ... jetzt hat's funktioniert! Keine Ahnung was ich bisher falsch gemacht habe!

zuletzt bearbeitet 12.01.2018 19:53 | nach oben springen

#10

RE: Mal wieder 'ne Frage zum Motor

in Mechanik 13.01.2018 15:45
von jampot | 327 Beiträge

Hallo Karl,

Du hast die Bilder über einen externen Server/Dienstleister (www.abload.de) eingebunden.
Das ist nicht nötig und auch eher unerwünscht, da man nie weiß ob externe Links nicht Malware verseucht sind.
Bitte benutze die Upload-Funktion, wie sie Jens beschrieben hat. Ist der sichere Weg.

Grüße,
Ralf

nach oben springen

#11

RE: Mal wieder 'ne Frage zum Motor

in Mechanik 14.01.2018 14:07
von Moppedmessi | 148 Beiträge

Hallo Karl,

wenn es sich um die gelb markierte Stelle in Bild zwei handelt, dann kann man die Reste möglicherweise ausfräsen/ausbohren.
Wenn das Gehäuse gut gespannt ist, kann man zuerst eine kleine Fläche anfräsen und danach auf der Fräsmaschine aufbohren oder komplett ausfräsen. Der Fräser verläuft nicht in der Bohrung.
Das habe ich schon mehrfach so praktiziert.

Ralph


Geht nicht, gibt´s nicht!

nach oben springen

#12

RE: Mal wieder 'ne Frage zum Motor

in Mechanik 14.01.2018 18:17
von ilofan | 72 Beiträge

Hallo Ralf,

danke für den Hinweis. Gelobe Besserung!

Grüße, Karl

nach oben springen

#13

RE: Mal wieder 'ne Frage zum Motor

in Mechanik 14.01.2018 18:21
von desmo | 78 Beiträge

Hallo Karl.

Such dir jemand mit einer Fräsmaschine und frag ihn, ob er dir den Schraubenstumpf ausbohr bzw -fräst.
Alles anderes ist Murks, "mit einfachen Mitteln" wird das nix, vor allem, wenn jetzt schon eine Bohrung aussermittig drin ist.
Erodieren ist nicht notwendig, die Schrauben sind nicht gehärtet sondern vergütet. Und die englischen nicht mal das. Mild steel nennt sich das dann.

Wenn du in dem Althütte im Rems-Murr Kreis wohnst, könntest du auch einen Ausflug in den Schwarzwald machen.
Ich würde dir das Ding ausfräsen. Um ein Stück britischer Hochtechnologie und Kulturgut zu erhalten.
Das wären 1,5 Stunden Fahrt für dich.
Meldest dich, wenn das noch aktuell ist.

Gruß,
Norman


Gruß,
Norman

nach oben springen

#14

RE: Mal wieder 'ne Frage zum Motor

in Mechanik 14.01.2018 18:48
von ilofan | 72 Beiträge

Hallo Ralph,

in diese Richtung habe ich auch schon gedacht.... Leider bin ich einer von den Typen, die -ungeduldig- immer erst mal die weniger aufwendigen Lösungen anstreben, nur um nachher feststellen zu müssen, dass es aufwendiger doch besser gegangen wäre!

Wie weiter vorn in diesem Beitrag beschrieben, versuche ich jetzt mal die "verlaufene" 2,2 mm Bohrung mittels Schlüsselfeile bzw. Dremel-Mini-Schleifer mehr mittig zu kriegen. Dann werde ich WD40 einsetzen und anschließend Wärme ins Gehäuse einbringen (Hinweis Jens). Danach ist geplant ein letztes Mal den Linksdrall anzusetzen und mit "zarter Hand" zu versuchen den Schraubenstumpf auszudrehen. Klar, das letzte was ich gebrauchen kann ist dann auch, dass der Linksdrall den Schraubenstumpf bzw. das Alu-Gehäuse aufsprengt und die Bohrung dann so aussieht, wie diejenige für den "Ziehbolzen" der Lima-Befestigung!.

Sollte sich der abgerissene Stumpf nicht lösen lassen, geht's auf die kleine Tischfräsmaschine (chinesisches Baumuster) eines Freundes. Da muss ich aber hoffen (Stand heute) ein passender passenden Fingerfräser (D= 2,5 mm) zur Verfügung steht.

Danke für die Hinweise.
Karl

nach oben springen

#15

RE: Mal wieder 'ne Frage zum Motor

in Mechanik 14.01.2018 19:00
von ilofan | 72 Beiträge

Hallo Norman,

.... so klein ist die Welt! In der Gegend von Bad Wildbad bin ich mit meinen Oldies in der Tat öfters unterwegs.

Herzlichen Dank für das freundliche Angebot. Also, wenn die Ausstattung meines Freundes das nicht hergibt, komme ich gerne auf Dein Angebot zurück.

Beste Grüße in den Schwarzwald
Karl

nach oben springen


Ähnliche Themen Antworten/Neu Letzter Beitrag⁄Zugriffe
Fragen zu Norton Model 50
Erstellt im Forum Plauderecke von andyman
3 25.06.2018 19:24goto
von jampot • Zugriffe: 712
Kolben wieder verwenden??
Erstellt im Forum Mechanik von ilofan
23 07.03.2018 21:58goto
von ilofan • Zugriffe: 774
Ölfilter an G80CS Motor
Erstellt im Forum Mechanik von triton59
0 27.07.2017 16:13goto
von triton59 • Zugriffe: 155
31 L, Magnetzünder, Zündaussetzer, geht bei warmem Motor aus
Erstellt im Forum Elektrik von Walter Arndt
7 24.07.2017 09:51goto
von Walter Arndt • Zugriffe: 501
Frage zu Auslaß-Nockenwelle und 'Oil Distributor'
Erstellt im Forum Mechanik von ilofan
2 23.01.2016 16:06goto
von ilofan • Zugriffe: 417
G3L-Motor geht immer noch fest
Erstellt im Forum Mechanik von Dominik
7 13.05.2013 16:28goto
von Dominik • Zugriffe: 1100
Verkaufe Matchless G9 Motor 500 ccm Bj. 53
Erstellt im Forum Suche / Biete von Twin650
8 20.10.2014 10:46goto
von Twin650 • Zugriffe: 1435
500er Einzylinder-Motor(e) ist (sind) abzugeben
Erstellt im Forum Suche / Biete von Rowley-AJS
0 21.05.2011 12:06goto
von Rowley-AJS • Zugriffe: 695
Motor Totalschaden
Erstellt im Forum Mechanik von Marko
10 22.05.2011 22:56goto
von matman • Zugriffe: 1340

Administriert von www.LKW-Kelkheim.de


Besucher
0 Mitglieder und 4 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Bergring
Forum Statistiken
Das Forum hat 1358 Themen und 7625 Beiträge.

Heute waren 0 Mitglieder Online:


Xobor Ein Xobor Forum
Einfach ein eigenes Forum erstellen